Introduction

Instant Eyedropper is a utility that will calculate and automatically paste to the clipboard the color code of any pixel on the screen with just a single mouse click.

Instant Eyedropper supported color formats:

  • HTML
  • HEX
  • Delphi Hex
  • Visual Basic Hex
  • RGB
  • Need some others?

Instant Eyedropper has several useful options:

  • Autoload to system tray with Windows startup
  • Autocopy color-code to the clipboard
  • 4 different resolutions
  • Color code type selection
  • HTML color code customization (e.g #AABBCC or #aabbcc etc.)

If you have any questions and if this file has not helped you - send your question by e-mail: support@spicebrains.com

© 2005-2006 SpiceBrains.com


License agreement

NO WARRANTY

INSTANT EYEDROPPER IS SOLD "AS IS" AND WITHOUT ANY WARRANTY AS TO MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE OR ANY OTHER WARRANTIES EITHER EXPRESSED OR IMPLIED. THE AUTHOR WILL NOT BE LIABLE FOR DATA LOSS, DAMAGES, LOSS OF PROFITS OR ANY OTHER KIND OF LOSS WHILE USING OR MISUSING THIS SOFTWARE.

Distribution of the free version

You may copy the free version of this software and documentation as you wish, and give exact copies of the original free version to anyone, and distribute the free version of the software and documentation in its unmodified form via electronic means. But you should not charge or requesting donations for any such copies however made and from distributing the software and/or documentation with other products without the author's written permission.

© 2005-2006 SpiceBrains.com


Feedback and support

Homepage
If you want to get the latest information about Instant Eyedropper, please visit Instant Eyedropper Homepage on the web. You can also download latest version of Instant Eyedropper at the homepage.
http://instant-eyedropper.com

Feedback
Please send any bug report, suggestion, question and comment to the author at following address.
support@spicebrains.com

© 2005-2006 SpiceBrains.com